О программе XS++

XS++ is upon Phone-XS by gbrooks and lemming, which is based on PhoneXC(/XS) by hendrix, we are; gbrooks, lemming, hendrix, Rekoil, den_po and jagheterfredrik! We would also like to mention Research and development as a whole. That includes the massive contributions made by Lead (Fighter/Cruiser) and of course the_laser(SEtool) - Without their development, we would not have the enthusiasm to continue the development of XS++.

XS++ это бесплатное приложение для работы с телефонами Sony Ericsson. Поддерживаемые операционные системы:

  • Microsoft Windows XP
  • Microsoft Windows 2000 and earlier
  • Microsoft Windows Vista
  • Mac, running VMware

Соглашение
Данное приложение не может использоваться в комерческих целях

Информация

  • Поддерживаемые кабеля: DCU-60, miniUSB и Cruiser/Fighter/TMS/UC-10 сервесный кабель.
  • Конечно благодарность разработчикам и испытателям!
  • Специальное спасибо hendrix, afghanjohnny, Rekoil и den_po!
  • С проблемами обращайтесь: http://www.se-nse.com пожалуйста.

Translation on russian by ploik. Specially for http://mobilefree.ru

Перевод на русский - ploik. Специально для http://mobilefree.ru


История версий

История версий XS++

v3.1 (Darwin) [ТЕКУЩАЯ]

  • Обработана новая защита для DB2010, поддержка телефонов, таких как W810i CID50
  • Добавлена прошивка Smartphone EPOC
  • Для K750/W800 и подобных им теперь полностью открыт CSloader. Нет больше взлома и умерших телефонов
  • Добавлен лоадер CID29 CS
  • Начата работа с DB3150, экспериментальное обнаружение и копирование
  • Изменено автообновление CID для поддержки PNX
  • Немного доработан FSX модуль
  • Новая заставка программы

v3.0 бета (Sinyar)

  • FSX™ v2.0
  • Операции с файловой системой, для DB2010/2020: просмотр, загрузка, перемещение и удаление файлов в FS
  • Добавлена разлочка DB2000 CID49
  • Richedit replaces ListBox log - colourful!
  • Изменеие размера окна при использовании FSX
  • Обновление CID для DB2020 CID49 & CID51
  • Новый интерфейс

v2.2

  • Исправлены баги при работе с DB2010 Brown
  • Добавлены разблокированные лодеры для DB2000 CID49
  • Автоматическая смена CDA для Smartphone
  • Возможность обновления CID для DB2020 CID49
  • Новая база IMEI
  • Исправлены ошибки при работе с телефонами типа W550

v2.0
  • Бэкап GDFS
  • Восстановление GDFS
  • Поддержка для GDFS "gdfsread:" и "gdfswrite:" скриптов
  • Добавлены лоадеры DB2010 CID50/51/52
  • Добавлена поддержка Smartphone CID49/53
  • Смена версии Smartphone через скрипт
  • Добавлены лоадеры PNX5230
  • Обновлена база IMEI
  • Оптимизация кода программы
  • Minimize to tray when taskbar icon clicked
  • Drag and drop functionality added
  • Smartphone support
  • Balloon tool tips
  • Wayin removed

    Изменения оболочки

  • Сворачивание в трей по клику на иконке
  • Поддержка Drag and drop

v1.68

    Изменения

  • Возможность снятия юзер кода на 2020 с любым CID

    DB2000

  • Прошивка
  • Разлочка
  • Кастомизация (с помощью брутфорса)
  • Операции c файловой системой (с помощью брутфорса)

    DB2010

  • Прошивка
  • Разлочка
  • Кастомизация (с помощью брекин-лоадера [кроме W810] и брутфорса)
  • Операции c файловой системой (с помощью брекин-лоадера [кроме W810] и брутфорса)
  • Сброс кода телефона и его чтение

    DB2020

  • Прошивка(CID49, CID51 и CID52)
  • Разлочка (CID49)
  • Кастомизация (CID49, CID51 и CID52)
  • Операции c файловой системой (CID49, CID51 и CID52)
  • Возможность снятия юзер кода на 2020 с любым CID

v1.65

  • Добавлена поддержка прошивки CID49/51/52. Вы можете прошивать MAIN и FS. (с кастомизацией)
  • Некоторые визуальные изменения
  • Поддержка BreakXS, BruteXS
  • Много небольших исправлений
  • Новая заставка программы

v1.5

  • Добавлена поддержка CID52.Вы можете прошить MAIN и FS (без кастомизации).
  • Небольшие косметические изменения.
  • Поддержка BreakXS, BruteXS.
  • Пофиксены пара багов
v1.2
  • Экспериментальная поддержка W550/W600 (не протестированный лоадер!)
  • Поддержка DB2010 CID49 brown
  • Исправлена ошибка при прошивке одновременно MAIN и FS
  • Куча мелких исправлений

v1.0 (Первый релиз)

    DB2000

  • Прошивка
  • Дебрендинг (удаление операторских примочек (типа кастомизации Связного)
  • Финализация (брутфорсом)
  • Обычные действия с файлами (брутфорсом)

    DB2010

  • Прошивка
  • Дебрендинг
  • Финализация (breakin-лоадерами, то есть без брутфорса [кроме W810], ну и с брутфорсом)
  • Обычные действия с файлами (breakin-лоадерами [кроме W810] и брутфорсом)
  • Чтение кода блокировки

    DB2020

  • Прошивка (CID49 и CID51)
  • Дебрендинг (CID49)
  • Финализация (брутфорсом, CID49)
  • Обычные действия с файлами (брутфорсом, CID49) face=Tahoma size=2>


Схема рабочей части

Рабочая часть XS++

Назначение:

  • A1 - Регистрационное окно. XS++ показывает информацию о подключенном вами телефоне
  • A2 - Верхняя строка показывает название вашего телефона и его CID.
  • A3 - На данной вкладке вы можете переключаться между функциями XS++.
  • A4 - Нижняя строка отображает информацию о процессе выполняемой операции.
  • A5 - Отображает процесс выполнения операций.


Назначение кнопок

Назначение кнопок XS++

- Пожалуйста сначало проверьте поддерживается ли телефон

Прошивка

XS++ поддерживает полную прошивку телефонов на платформе DB2000, DB2010, DB2020 и PNX5320. Для этого необходимы "Main" и "FS" файлы. Пожалуйста смотрите секцию "Flashing" в помощи.

Финализация

После прошивки "FS" вам необходимо выполнить "customized/Finalized". Если вы пропустите данный шаг то получите сообщение:

"Configuration error. Please contact your network operator or service centre."

Модификации FS - "Hacking"

По завершении процесса FSX покажет файлы находящиеся в каждой директории. Вы можите, загружать файлы, удалять файлы, удалять папки, создавать папки и просматривать файлы FS.

После выполнения операций вы должны нажать "Shutdown" для сохранения в FS изменений.

Чтение/сброс кода блокировки телефона

GDFS дает вам возможность сброса кода пользователя (НЕ SIMLOCK) на "0000" если у вас платформа DB2020 . Для остальных возможно чтение кода.

Резервирование GDFS

Это очень важно. Рекомендуем выполнять каждому пользователю. Тогда у вас будет копия всех колибровочных параметров телефона.

Восстановление GDFS

С помощью Восстановления вы можите записать резервную копию своего GDFS при возникновении проблем.

Не востанавливайте GDFS слитый с другого телефона!

Запись скриптов для GDFS

Ваш GDFS содержит много переменных. Некоторые из них могут быть модифицированы и изменины. Это позволяет Вам, считывать специфические переменные...и, кроме того записать новые.


Поддерживаемые модели

Поддерживаемые программой модели

XS++ Поддерживает множиство телефонов. Их можно разделить на следующие категории. CID):

DB2000 (Marita Full)

Модель | Определение | Прошивка | Патчи | FSX | Операции с GDFS
K600/V600/K608 | ь | ь | ы | ь | ь
V800/Z800 | ь | ь | ы | ь | ь
W900 | ь | ь | ы | ь | ь

DB2001 (Smartphone 2G - DB2000)

Модель | Определение | Прошивка CCPU | Патчи | Операции с GDFS
M600 | ь | ь | ы | ь
P1 | ь | ь | ы | ь
P990 | ь | ь | ы | ь
W950 | ь | ь | ы | ь
W960 | ь | ь | ы | ь

DB2010 (Marita Compact)

Модель | Определение | Прошивка | Патчи | FSX | Операции с GDFS
D750/K750/W800 | ь | ь | ы | ь | ь
J300 | ь | ь | ы | ь | ь
K300 | ь | ь | ы | ь | ь
K310 | ь | ь | ы | ь | ь
K320 | ь | ь | ы | ь | ь
K500 | ь | ь | ы | ь | ь
K510 | ь | ь | ы | ь | ь
K700 | ь | ь | ы | ь | ь
S700/S710 | ь | ь | ы | ь | ь
W300 | ь | ь | ы | ь | ь
W550/W600 | ь | ь | ы | ь | ь
W700 | ь | ь | ы | ь | ь
W810 | ь | ь | ы | ь | ь
Z520 | ь | ь | ы | ь | ь
Z525 | ь | ь | ы | ь | ь
Z530 | ь | ь | ы | ь | ь
Z550 | ь | ь | ы | ь | ь

DB2020 (Marika)

Модель | Определение | Прошивка | Патчи | FSX | Операции с GDFS
K610 | ь | ь | ы | ь | ь
K790/K800 | ь | ь | ы | ь | ь
K810 | ь | ь | ы | ь | ь
V630 | ь | ь | ы | ь | ь
W580 | ь | ь | ы | ь | ь
W830 | ь | ь | ы | ь | ь
W850 | ь | ь | ы | ь | ь
W880 | ь | ь | ы | ь | ь
W610 | ь | ь | ы | ь | ь
W710 | ь | ь | ы | ь | ь
Z610 | ь | ь | ы | ь | ь
Z710 | ь | ь | ы | ь | ь

DB3150 (A2)

Модель | Определение | Прошивка | Патчи | FSX | Операции с GDFS
K630 | ь | ы | ы | ы | ы
K850 | ь | ы | ы | ы | ы
W910 | ь | ы | ы | ы | ы
Z750 | ь | ы | ы | ы | ы

PNX5230

Модель | Определение | Прошивка | Патчи | FSX | Операции с GDFS
Z310 | ь | ь | ы | ь | ь


Запуск программы

Работа с XS++

Назначение:

  • S1 - Кнопка Connect . Она позволяет XS++ подключиться к вашему телефону.
  • S2 - Кнопка disconnect. Она позволяет XS++ отключиться от вашего телефона.
  • S3 - Выбор порта. Выбирете тип вашего кабеля. Для DCU или minUSB выбирете USB.
  • S4 - Выбор скорости. 926100 Наибольшая скорость соединения и 115200 наименьшая.
  • S5 - Только при подключении EPOC smartphone (DB2001).
  • S6 - Метод доступа.


Выбор конфигурации

Параметры

При запуске 'XS++.exe' вы видете начальную часть программы. Первое что вы должны решить какой интерфейс будите использовать

Если ваш кабель был куплен вместе с телефоном он будет выглядеть притмерно так:

DCU-60/65

Перед запуском XS++.exe необходимо установить USB flash driver.

Если вы используете DCU-60/65 кабель , выбирите "USB" в "Select Port:" . Скорость будет установлена автоматически.

Service Cable

При использовании "Service cable" вам также необходимо установить для него драйвер. Также в зависимочти от вашего кабеля вам может потребоваться 3v блок питания. supply.

После установки драйверов запустите XS++.Выбирете в "Com Port" номер вашего порта. Выбирите желаемую скорость "Speed".

XS++ готов для работы с вашим телефоном


Подключение

Подключение вашего телефона

Для начала проверьте в "Supported Handsets" поддерживается ли ваш телефон XS++ . Нажмите кнопку "Connect"

Если выбранный кабель USB (DCU-60/65/minUSB) вы должны следовать инструкциям. Выньте батарею и поместите её обратно в телефон. Откройте XS++ и нажмите Connect. Удерживайте кнопку "C" и иподключите USB кабель

XS++ теперь полностью контролирует ваш телефон и готов к операциям...


Прошивка

Прошивка с XS++

Назначение:

  • F1 - Выбирите ваш "Main" (BABE)
  • F2 - Выбирите ваш "FS" (BABE)
  • F3 - Если хотите Customize/Finalize ваш телефон после прошивки "FS" file. Выбирете необходимый файл.
  • F4 - Выбире модель вашего телефона. Или используйте ваш из папки "own_custpack".
  • F5 - Выбирите необходимый CDA. Или используйте ваш из папки "own_custpack".
  • F6 - Нажмите кнопку "flash" для начала процесса.
  • F7 - Нажмите кнопку "disconnect" после завершения операций.


Прошивка телефона

Прошивка телефона с помощью With XS++

Шаг 1.
Скачать необходимую прошивку. Можно с бесплатных ресурсов таких как www.se-nse.com и www.iprotebe.cz , а также mobilefree.ru .

Шаг 2.
Выбирите необходимые файлы MAIN, FS и Финализации. .Вы можите прошить как все файлы вмести так и каждфй отдельно.

- XS++ поддерживает файлы BABE.Если выбранный файл не поддерживается XS++ разъединиться с телефоном.
Нажмите "Flash" и ждите (процесс занимает 6-7 минут).

Шаг 3.
Прошивка завершина, Теперь вы можите отсоединить ваш телефон.


Финализация

Customizing/Finalizing при помощи XS++

Шаг 1.
Для начала если необходимо установите прошивочные драйвера.Выньте батарею и поместите её обратно в телефон. Откройте XS++ и нажмите Connect. Удерживайте кнопку "C" и иподключите USB кабель.

Шаг 2.
Для“Customize File System”, выбирете модель и регион/CDA, нажмите flash.Если вы не нашли в XS++ необходимого файла вы можите загрузить свой. Выбирите "own custpack" в меню CDA. Создайте папку в директории с XS++.exe и назовите "own_custpack". Поместите туда ваш пак со структурой паппок tpa/preset/custom.

Шаг 3.
Готово. Отсоедините ваш телефон.


Операции с системными файлами (FSX)

Встроеный в XS++ просмотр FS

Назначение:

  • X1 - Отображает текущую директорию.
  • X2 - Просмотр всех файлов FS.
  • X3 - Список файлов находящихся в данной директории.
  • X4 - Кнопка "Start" . Запуск процесса загрузки файлов в FSX вашего телефона.
  • X5 - Нажмите "Upload" чтобы загрузить один выбранный файл в текущую директорию .
  • X6 - Disabled.
  • X7 - При нажатии кнопки delete удаляет выбранный файл или директорию (требует выключение и перезапуск XS++).
  • X8 - Нажатие "Make Dir" даёт вам возможность создать новую папку. (Вы должны выключить FSX, и перезагрузиться чтобы увидеть новую папку).
  • X9 - Нажать "Shutdown" после любых операций, чтобы сохранить изменения .


Использование FSX

Шаг 1.
Выньте батарею и поместите её обратно в телефон. Откройте XS++ и нажмите Connect. Удерживайте кнопку "C" и иподключите USB кабель.

Шаг 2.
Once a connection is extablished, browse to the FSX tab. Push the "Start" button and wait for XS++ to map your handsets FS. This should take no longer than 60seonds. If this process exceeds 60seconds disconnect and try once more. If it fails again please recheck the supported handsets and checkout the "Avioding Errors and Good Practise" section.

Шаг 3.
Когда XS++ отобразил ваш телефон вы можите

- Загружать файлы

- Удалять файлы

- Удалять директории

- Создавать директории

Вы можите сделать много изменений по вашему жиланию.

Шаг 4.
 После изменений вы должны нажать кнопку "Shutdown" для их сохранения. Телефон будет автоматически отключён.

Если вы не хотите сохранять изменения нажмите кнопку "Disconnect".


Операции с GDFS

Операции с GDFS при помощи XS++

Назначение:

  • G1 - Чтение или сброс пользовательского кода блокировки.
  • G2 - Средство отладки.
  • G3 - Опция GDFS Backup. Рекомендуется всем пользователям при выполнении любых операций с телефоном.
  • G4 - Команда GDFS Script , поддерживается только "gdfsread:" и "gdfswrite:" .
  • G5 - Восстановление копии GDFS.
  • G6 - Остановка выполняемого действия.


Резервная копия GDFS

XS++ и резервное копирование вашего GDFS

Резервирование GDFS

Резервная копия GDFS должна быть сделана каждым перед выполнением операций. Если вы повредите телефон, то сможите восстановить его.

Шаг 1.
 Для начала если необходимо установите прошивочные драйвера.Выньте батарею и поместите её обратно в телефон. Откройте XS++ и нажмите Connect. Удерживайте кнопку "C" и иподключите USB кабель.

Шаг 2.
Перейдите на вкладку GDFS как показано на рисунке.

Шаг 3.
Нажмите "Backup GDFS" и ждите (может потребоваться несколько минут).

Шаг 4.
Готово


Восстановление GDFS

XS++ и Восстановление вашего GDFS

Пожалуйста отмете. Только восстановление GDFS!

Шаг 1.
Для начала если необходимо установите прошивочные драйвера.Выньте батарею и поместите её обратно в телефон. Откройте XS++ и нажмите Connect. Удерживайте кнопку "C" и иподключите USB кабель.

Шаг 2.
Щелкните вкладку GDFS как показано на рисунке.

Шаг 3.
Выбирите копию GDFS которую хотите восстановить. Нажмите “Write GDFS”.

Шаг 4.
Готово


Скрипты для GDFS

XS++ возможность чтения и записи скриптов для GDFS...

DB2020_CID49_51_to_CID52

  • ;Created Fri Feb 16 12:45:44 CET 2007 by GDFtoEMMA 1.31
  • ;User: 23048727
  • ;Host: seldw165
  • ;Exclude sim lock: No,
  • ;Check CDA: No
  • ; CROD message from (RED49 or RED 51)->RED52 DB2020
  • begin;
  • encryption on;
  • gdfswrite:0001084E0100347E007C3517070135170801353427013539960135471601355704013522060135220801351709013517100135381301354637013519420135194101354639013528360135283701351943013530660135462501353065013546260135240101352826013553630135457901354649013546480135489301354911013530650100870001000001008020645F47D92140EE9611542F1E1659725FB41A6A3C0A80D661D04B5135A3F58F5A3A954A757D348DE8C72B2D3A0EA548EC6560FC5FED274E670D2EFED4E48FAA3C5994C750AC16531E3890AD0E0CA23DD61BEFF595999813B34B8A6E24485D26A917F00570266E3D0A3C6581746484215345297428BCCBF4D604A649D60AA99A
  • end;

    db2020_cid49_to_cid51

  • gdfswrite:0001084E0100335A0058351709013517100135381301354637013519430135194201353996013517080135342701351707013522060135220801352836013528370133519410354639013528260135240101353066013546250135306501354626010087000100000100801E25AD34888DB841E24EC441DB4F6CA2F6DCEC32D4DDC314615769BFDDC9D1C41768D8F88AB5B1F5C76B571B7BB44A49FF21636492F40D4CC9612ADB196D6B057E352F13EE52DC15E016AD95F0BCA143F1F0DE908135A1F4317F1B7C778FC51E0AC520826DDFD81B0E924B3AF5B07245763510113655147B3FA75E9EDB7DB7E8

    reset_clock_db2010

  • gdfswrite:00020CD40000000000000000

    reset_clock_db2012

  • gdfswrite:00000099000000
  • gdfswrite:0000009B00000000
  • gdfswrite:0000009D00000000
  • gdfswrite:00020CD40000000000000000

    reset_clock_db2020

  • gdfswrite:00000099000000
  • gdfswrite:0000009B00000000
  • gdfswrite:0000009D00000000
  • gdfswrite:00020E000000000000000000
  • gdfswrite:00020DC80000000000000000

    remove_1e0w_2000-2010

  • gdfswrite:00020CB800

    remove_1e0w_2020

  • gdfswrite:00020DE400000000000000000000

    remove_1e0w_Z1010

  • gdfswrite:00040CBF00

    flip counter on DB2010

  • gdfswrite:000200С9С00000000

    enable amr for db2010

  • gdfswrite:000000a60001020405

    enable_search mode and GSM3g networks

  • gdfswrite:00020CCD00000000000000000000000000000000000000000000000001000000000000000000000000000000000000000000000000000000000000000000

    No or Weak Network

  • gdfswrite:000000ac0a
  • gdfswrite:0000006905


Патчи VKP

Использование VKP патчей при помощи XS++

Скоро будет...


Операции с смартфонами

Телефоны EPOC


Смена CDA

Смена CDA смартфонов

XS++ дает вам возможность смены CDA в EPOC smartphone для возможности обновления через SEUS. Существует два способа:

Способ 1: Автоматически

Шаг 1.
Выньте батарею и поместите её обратно в телефон. Откройте XS++ установите флажок "SMARTPHONE CONNECT". и нажмите Connect. Удерживайте кнопку "C" и иподключите USB кабель.

Шаг 2.
 Нажмите "Write Smartphone CDA/Version Change". Вы увидите множество файлов.

Выбирите необходимый файл. Помните что с Generic World 1 (GW1) CDA's вы всегда получите доступ для обновления через SEUS.

Шаг 3.
Каке только выбрали необходимый файл нажмите "Run Script". XS++ приступет к смене CDA в вашем GDFS. Теперь вы можите обновляться через SEUS.

Пожалуйста помните. Если XS++ зависнет на "GDFS Activation" перейдите на вкладку "Flash Repair".

Способ 2: В ручную

Если CDA необходимого вам нет в XS++, вы можите записать скрипт для GDFS .

Смотрите GDFS Scripting .


Восстановление

Стало очевидно что SEUSможет "УБИТЬ" ваш EPOC smartphone при обновлении прошивки. Это обычно происходит когда процесс зависает на 9X%.

XS+ даёт вам возможность востановить EPOC smartphone. Просто следуйте инструкциям.

Шаг 1.
Подключение: Выньте батарею и поместите её обратно (не включайте телефон). Откройте XS++ и отмете "SMARTPHONE CONNECT" . Далее нажмите кнопку "Connect" .

Шаг 2.
Загрузите прошивку: XS++ попытается подключиться к вашему телефону. Если ваш телефон мертв, вы вы должны обновить CCPU часть телефона.

Мы скомпилировали несколько "Ressurection Packages" для вас.

  • P1i Ressurection Package
  • P990 Ressurection Package
  • W960 Ressurection Package

Шаг 3.

  • Выбирете этот файл в области "Smartphone Flashing". НЕ вытаскивайте файл из архива!!
  • XS++ прочитает содержимое архива и отметит доступные CCPU файлы.
  • Отмете "Flash CCPU" ТОЛЬКО!

Шаг 3.
Нажмите "Flash PDA" и ждите пока XS++ завершит прошивку 2 файлов.

Шаг 4.
Теперь вы можите включить EPOC smartphone.


Языки

Язык

Язык | Сокр.
Albanian | SQ
Arabic | AR
Brazilian Portuguese | BP
Bulgarian | BG
Canadian French | CF
Chinese traditional | ZC
Chinese traditional Hong Kong | ZH
Chinese traditional Taiwan | ZT
Chinese simplified | ZS
Czech | CS
Croatian | HR
Danish | DA
Dutch | NL
English | EN
Estonian | ET
Finnish | FI
French | FR
German | DE
Greek | EL
Hebrew | HE
Hindi | HI
Hungarian | HU
Indonesian-Bahasar | IN
Icelandic | IC
Italian | IT
Japanese | JA
Latin American Spanish | XL
Latvian | LV
Lithuanian | LT
Macedonian | MK
Malay | MS
Norwegian | NO
Persian-Farsi | FA
Philippine-Tagalog | TL
Polish | PL
Portuguese | PT
Romanian | RO
Russian | RU
Serbian | SR
Sesotho (South Africa) | ST
Slovakian | SK
Slovenian | SL
Spanish | ES
Swedish | SV
Thai | TH
Turkish | TR
Ukrainian | UK
US English | AE
Vietnamese | VI
Zulu | ZU


Расшифровка языковых пакетов

Языковые пакеты

Информация и языки содержащиеся в языковых пакетах.


K610

Package | Main Firmware ID (zone) | File System ID (languagepack) | Languages
K610a America1 | CXC1250374 Generic | CXC1250376 America1 | ae/cf/xl
K610a America2 | CXC1250374 Generic | CXC1250376 America2 | ae/bp/xl
K610i ANZ | CXC1250374 Generic | CXC1250376 ANZ | en/de/fr/nl/zs
K610i APAC | CXC1250540 China | CXC1250376 APAC | en/ms/id/tl/vi/zs
K610i Baltic | CXC1250374 Generic | CXC1250376 Baltic | en/et/lt/lv/ru
K610i Central Asia | CXC1250374 Generic | CXC1250376 CentAsia | en/ar/ru/tr/uk
K610i Central Europe | CXC1250374 Generic | CXC1250376 CentEurope | en/cs/hu/pl/sk/uk
K610c China | CXC1250540 China | CXC1250376 China | en/zs
K610c CMCC | CXC1250543 CMCC | CXC1250376 CMCC | en/zs
K610i E-Plus | CXC1250374 Generic | CXC1250376 E-Plus | en/es/fr/nl/tr
K610i Europe1 | CXC1250374 Generic | CXC1250376 Europe1 | en/pt/es/fr
K610i Europe2 | CXC1250374 Generic | CXC1250376 Europe2 | en/fr/de/st/zu/tr
K610i Europe3 | CXC1250374 Generic | CXC1250376 Europe3 | en/da/nl/fr/de
K610i Europe4 | CXC1250374 Generic | CXC1250376 Europe4 | en/fi/da/ic/sv/no
K610i Europe5 | CXC1250374 Generic | CXC1250376 Europe5 | en/fr/de/it
K610i France | CXC1250374 Generic | CXC1250376 France | en/fr
K610i Hong Kong | CXC1250541 Hong Kong | CXC1250376 HongKong | en/zh
K610i Hutch1 | CXC1250539 Hutchinson | CXC1250376 Hutch1 | en/da/de/it/sv
K610i Hutch2 | CXC1250544 Hutchinson HK | CXC1250376 Hutch2 | en/zh
K610i Japan | CXC1250545 Japan | CXC1250376 Japan | en/jp
K610i Middle East, North Africa | CXC1250374 Generic | CXC1250376 MidEast_NorthAfr | en/ar/fa/fr
K610i Mediterranean | CXC1250374 Generic | CXC1250376 Mediterr | en/bg/el/mk/ro/sq
K610i Orange CH | CXC1250537 Orange | CXC1250376 Orange CH | en/de/fr/it
K610i Orange Generic | CXC1250537 Orange | CXC1250376 Orange Gen | en/de/fr/nl/pl/ro/sk
K610i Rogers | CXC1250374 Generic | CXC1250376 Rogers | en/cf
K610i Russia | CXC1250374 Generic | CXC1250376 Russia | en/ru
K610i South Asia, Levan | CXC1250374 Generic | CXC1250376 SouthAsia_Levan | en/ar/fa/fr/he/ru
K610i South East Europe | CXC1250374 Generic | CXC1250376 SEEurope | en/hr/hu/sl/sq/sr
K610i T-Mobile IntA | CXC1250374 Generic | CXC1250376 TMobileIntA | en/cs/de/nl/pl/tr
K610i T-Mobile IntB | CXC1250374 Generic | CXC1250376 TMobileIntB | en/hr/hu/sk
K610i Taiwan | CXC1250542 Taiwan | CXC1250376 Taiwan | en/zt
K610i Telefonica | CXC1250589 Telefonica | CXC1250376 Telefonica | en/es/fr/bp
K610i Thai | CXC1250374 Generic | CXC1250376 Thai | en/th
K610i TIM Italy | CXC1250374 Generic | CXC1250376 TIMItaly | en/de/fr/it
K610i Vodafone 1 | CXC1250536 Vodafone | CXC1250376 Vodafone1 | en/el/es/fr/nl/pt/sv
K610i Vodafone 2 | CXC1250536 Vodafone | CXC1250376 Vodafone2 | en/ar/de/fr/hu/it/tr
K610i Vodafone 3 | CXC1250536 Vodafone | CXC1250376 Vodafone3 | en/cs/de/hr/ro/sl
K610i Vodafone 4 | CXC1250536 Vodafone | CXC1250376 Vodafone4 | en/es/ja/pt
K610i VodafoneLive 1 | CXC1250536 Vodafone | CXC1250376 VodafoneLive1 | en/el/es/fr/nl/pt/sv
K610i VodafoneLive 2 | CXC1250536 Vodafone | CXC1250376 VodafoneLive2 | en/ar/de/fr/hu/it/tr
K610i VodafoneLive 3 | CXC1250536 Vodafone | CXC1250376 VodafoneLive3 | en/cs/de/hr/ro/sl


K750/D750

Package | Main Firmware ID (zone) | File System ID (languagepack) | Languages
K750i APAC1 | CXC125954 China | CXC125953 APAC1 | en/ms/id/tl/vi/zs
K750c Chinese | CXC125954 China | CXC125953 China | en/zs
K750i Thai | CXC125954 China | CXC125953 Thai | en/th
K750i HongKong | CXC125955 HongKong | CXC125953 HongKong | en/zc
K750i Taiwan | CXC125956 Taiwan | CXC125953 Taiwan | en/zt
K750i America1 | CXC125952 EU1 | CXC125953 America1 | ae/cf/xl
K750i America2 | CXC125952 EU1 | CXC125953 America2 | ae/bp/xl
K750i EMEA1 | CXC125952 EU1 | CXC125953 EMEA1 | en/pl/lv/lt/ru/uk
K750i EMEA2 | CXC125952 EU1 | CXC125953 EMEA2 | en/hr/cs/sr/sl/sk
K750i EMEA3 | CXC125952 EU1 | CXC125953 EMEA3 | en/el/sq
K750i EMEA4 | CXC125952 EU1 | CXC125953 EMEA4 | en/ro/hu/bg/ru
K750i EMEA5 | CXC125952 EU1 | CXC125953 EMEA5 | en/ar/he/ru/fr/fa
K750i EMEA6 | CXC125952 EU1 | CXC125953 EMEA6 | en/fr/ar/fa/ru
K750i EMEA7 | CXC125952 EU1 | CXC125953 EMEA7 | en/tr/ru
K750i Europe1 | CXC125952 EU1 | CXC125953 Europe1 | en/pt/es/fr
K750i Europe2 | CXC125952 EU1 | CXC125953 Europe2 | en/fr/de/st/zu/tr
K750i Europe3 | CXC125952 EU1 | CXC125953 Europe3 | en/da/nl/fr/de
K750i Europe4 | CXC125952 EU1 | CXC125953 Europe4 | en/fi/da/ic/sv/no
K750i Europe5 | CXC125952 EU1 | CXC125953 Europe5 | en/fr/de/it
K750i Vodafone 1 | CXC1250035 EU2 | CXC125953 Vodafone 1 | en/nl/el/pt/es/sv
K750i Vodafone 2 | CXC1250035 EU2 | CXC125953 Vodafone 2 | en/fr/de/it/ar/hu/tr
K750i Vodafone 3 | CXC1250035 EU2 | CXC125953 Vodafone 3 | en/fr/nl/de/hr/sl
K750i Orange CH | CXC125952 EU1 (?) | CXC125953 Orange CH | en/fr/it/de
K750i Orange Gen | CXC1250036 EU3 | CXC125953 Orange Gen | en/fr/nl/ro/sk/pl
D750i T-Mobile IntA | CXC125952 EU1 | CXC125953 TMobile IntA | en/de/nl/cs/pl/tr
D750i T-Mobile IntB | CXC125952 EU1 | CXC125953 TMobile IntB | en/hu/hr/sk
K750i E-Plus | CXC125952 EU1 | CXC125953 E-Plus | en/nl/fr/de/es/tr


K800

Package | Main Firmware ID (zone) | File System ID (languagepack) | Languages
K800a America1 | CXC1250210 Generic | CXC1250490 America1 | ae/cf/xl
K800a America2 | CXC1250210 Generic | CXC1250490 America2 | ae/bp/xl
K800i ANZ | CXC1250210 Generic | CXC1250490 ANZ | en/de/fr/nl/zs
K800i APAC | CXC1250214 China | CXC1250490 APAC | en/ms/id/tl/vi/zs
K800i Baltic | CXC1250210 Generic | CXC1250490 Baltic | en/et/lt/lv/ru
K800i Central Asia | CXC1250210 Generic | CXC1250490 CentAsia | en/ar/ru/tr/uk
K800i Central Europe | CXC1250210 Generic | CXC1250490 CentEurope | en/cs/hu/pl/sk/uk
K800c China | CXC1250214 China | CXC1250490 China | en/zs
K800c CMCC | CXC1250217 CMCC | CXC1250490 CMCC | en/zs
K800i E-Plus | CXC1250210 Generic | CXC1250490 E-Plus | en/es/fr/nl/tr
K800i Europe1 | CXC1250210 Generic | CXC1250490 Europe1 | en/pt/es/fr
K800i Europe2 | CXC1250210 Generic | CXC1250490 Europe2 | en/fr/de/st/zu/tr
K800i Europe3 | CXC1250210 Generic | CXC1250490 Europe3 | en/da/nl/fr/de
K800i Europe4 | CXC1250210 Generic | CXC1250490 Europe4 | en/fi/da/ic/sv/no
K800i Europe5 | CXC1250210 Generic | CXC1250490 Europe5 | en/fr/de/it
K800i France | CXC1250210 Generic | CXC1250490 France | en/fr
K800i Hong Kong | CXC1250215 Hong Kong | CXC1250490 HongKong | en/zh
K800i Hutch1 | CXC1250568 Hutchinson | CXC1250490 Hutch1 | en/da/de/it/sv
K800i Hutch2 | CXC1250617 Hutchinson HK | CXC1250490 Hutch2 | en/zh
K800i Japan | CXC1250??? Japan | CXC1250490 Japan | en/jp
K800i Middle East, North Africa | CXC1250210 Generic | CXC1250490 MidEast_NorthAfr | en/ar/fa/fr
K800i Mediterranean | CXC1250210 Generic | CXC1250490 Mediterr | en/bg/el/mk/ro/sq
K800i Orange CH | CXC1250212 Orange | CXC1250490 Orange CH | en/de/fr/it
K800i Orange Generic | CXC1250212 Orange | CXC1250490 Orange Gen | en/de/fr/nl/pl/ro/sk
K800i Rogers | CXC1250210 Generic | CXC1250490 Rogers | en/cf
K800i Russia | CXC1250210 Generic | CXC1250490 Russia | en/ru
K800i South Asia, Levan | CXC1250210 Generic | CXC1250490 SouthAsia_Levan | en/ar/fa/fr/he/ru
K800i South East Europe | CXC1250210 Generic | CXC1250490 SEEurope | en/hr/hu/sl/sq/sr
K800i T-Mobile IntA | CXC1250210 Generic | CXC1250490 TMobileIntA | en/cs/de/nl/pl/tr
K800i T-Mobile IntB | CXC1250210 Generic | CXC1250490 TMobileIntB | en/hr/hu/sk
K800i Taiwan | CXC1250216 Taiwan | CXC1250490 Taiwan | en/zt
K800i Telefonica | CXC1250567 Telefonica | CXC1250490 Telefonica | en/es/fr/bp
K800i Thai | CXC1250210 Generic | CXC1250490 Thai | en/th
K800i TIM Italy | CXC1250210 Generic | CXC1250490 TIMItaly | en/de/fr/it
K800i Vodafone 1 | CXC1250211 Vodafone | CXC1250490 Vodafone1 | en/el/es/fr/nl/pt/sv
K800i Vodafone 2 | CXC1250211 Vodafone | CXC1250490 Vodafone2 | en/ar/de/fr/hu/it/tr
K800i Vodafone 3 | CXC1250211 Vodafone | CXC1250490 Vodafone3 | en/cs/de/hr/ro/sl
K800i Vodafone 4 | CXC1250211 Vodafone | CXC1250490 Vodafone4 | en/es/ja/pt
K800i VodafoneLive 1 | CXC1250211 Vodafone | CXC1250490 VodafoneLive1 | en/el/es/fr/nl/pt/sv
K800i VodafoneLive 2 | CXC1250211 Vodafone | CXC1250490 VodafoneLive2 | en/ar/de/fr/hu/it/tr
K800i VodafoneLive 3 | CXC1250211 Vodafone | CXC1250490 VodafoneLive3 | en/cs/de/hr/ro/sl


W550

Package | Main Firmware ID (zone) | File System ID (languagepack) | Languages
W550i APAC1 | CXC1250086 China | CXC1250032 APAC1 | en/ms/id/tl/vi/zs
W550c Chinese | CXC1250086 China | CXC1250032 China | en/zs
W550i Thai | CXC1250086 China | CXC1250032 Thai | en/th
W550i HongKong | CXC1250087 HongKong | CXC1250032 HongKong | en/zc
W550i Taiwan | CXC1250088 Taiwan | CXC1250032 Taiwan | en/zt
W550i America1 | CXC1250031 EU1 | CXC1250032 America1 | ae/cf/xl
W550i America2 | CXC1250031 EU1 | CXC1250032 America2 | ae/bp/xl
W550i EMEA1 | CXC1250031 EU1 | CXC1250032 EMEA1 | en/pl/lv/lt/ru/uk
W550i EMEA2 | CXC1250031 EU1 | CXC1250032 EMEA2 | en/hr/cs/sr/sl/sk
W550i EMEA3 | CXC1250031 EU1 | CXC1250032 EMEA3 | en/el/sq
W550i EMEA4 | CXC1250031 EU1 | CXC1250032 EMEA4 | en/ro/hu/bg/ru
W550i EMEA5 | CXC1250031 EU1 | CXC1250032 EMEA5 | en/ar/he/ru/fr/fa
W550i EMEA6 | CXC1250031 EU1 | CXC1250032 EMEA6 | en/fr/ar/fa/ru
W550i EMEA7 | CXC1250031 EU1 | CXC1250032 EMEA7 | en/tr/ru
W550i Europe1 | CXC1250031 EU1 | CXC1250032 Europe1 | en/pt/es/fr
W550i Europe2 | CXC1250031 EU1 | CXC1250032 Europe2 | en/fr/de/st/zu/tr
W550i Europe3 | CXC1250031 EU1 | CXC1250032 Europe3 | en/da/nl/fr/de
W550i Europe4 | CXC1250031 EU1 | CXC1250032 Europe4 | en/fi/da/ic/sv/no
W550i Europe5 | CXC1250031 EU1 | CXC1250032 Europe5 | en/fr/de/it


W800

Package | Main Firmware ID (zone) | File System ID (languagepack) | Languages
W800i APAC1 | CXC1250174 China | CXC1250093 APAC1 | en/ms/id/tl/vi/zs
W800c Chinese | CXC1250174 China | CXC1250093 China | en/zs
W800i Thai | CXC1250174 China | CXC1250093 Thai | en/th
W800i HongKong | CXC1250175 HongKong | CXC1250093 HongKong | en/zc
W800i Taiwan | CXC1250176 Taiwan | CXC1250093 Taiwan | en/zt
W800i America1 | CXC1250092 EU1 | CXC1250093 America1 | ae/cf/xl
W800i America2 | CXC1250092 EU1 | CXC1250093 America2 | ae/bp/xl
W800i EMEA1 | CXC1250092 EU1 | CXC1250093 EMEA1 | en/pl/lv/lt/ru/uk
W800i EMEA2 | CXC1250092 EU1 | CXC1250093 EMEA2 | en/hr/cs/sr/sl/sk
W800i EMEA3 | CXC1250092 EU1 | CXC1250093 EMEA3 | en/el/sq
W800i EMEA4 | CXC1250092 EU1 | CXC1250093 EMEA4 | en/ro/hu/bg/ru
W800i EMEA5 | CXC1250092 EU1 | CXC1250093 EMEA5 | en/ar/he/ru/fr/fa
W800i EMEA6 | CXC1250092 EU1 | CXC1250093 EMEA6 | en/fr/ar/fa/ru
W800i EMEA7 | CXC1250092 EU1 | CXC1250093 EMEA7 | en/tr/ru
W800i Europe1 | CXC1250092 EU1 | CXC1250093 Europe1 | en/pt/es/fr
W800i Europe2 | CXC1250092 EU1 | CXC1250093 Europe2 | en/fr/de/st/zu/tr
W800i Europe3 | CXC1250092 EU1 | CXC1250093 Europe3 | en/da/nl/fr/de
W800i Europe4 | CXC1250092 EU1 | CXC1250093 Europe4 | en/fi/da/ic/sv/no
W800i Europe5 | CXC1250092 EU1 | CXC1250093 Europe5 | en/fr/de/it
W800i E-Plus | CXC1250092 EU1 | CXC1250093 E-Plus | en/nl/fr/de/es/tr


W810

Package | Main Firmware ID (zone) | File System ID (languagepack) | Languages
W810i APAC | CXC1250317 China | CXC1250324 APAC | en/ms/id/tl/vi/zs
W810c China | CXC1250317 China | CXC1250324 China | en/zs
W810i Central Asia | CXC1250316 Generic | CXC1250324 CentAsia | en/ar/ru/tr/uk
W810i Thai | CXC1250316 Generic | CXC1250324 Thai | en/th
W810i Hong Kong | CXC1250318 Hong Kong | CXC1250324 HongKong | en/zh
W810i Taiwan | CXC1250319 Taiwan | CXC1250324 Taiwan | en/zt
W810i America1 | CXC1250316 Generic | CXC1250324 America1 | ae/cf/xl
W810i America2 | CXC1250316 Generic | CXC1250324 America2 | ae/bp/xl
W810i Baltic | CXC1250316 Generic | CXC1250324 Baltic | en/et/lt/lv/ru
W810i Central Europe | CXC1250316 Generic | CXC1250324 CentEurope | en/cs/hu/pl/sk/uk
W810i Mediterranean | CXC1250316 Generic | CXC1250324 Mediterr | en/bg/el/mk/ro/sq
W810i Middle East, North Africa | CXC1250316 Generic | CXC1250324 MidEast_NorthAfr | en/ar/fa/fr
W810i South Asia, Levan | CXC1250316 Generic | CXC1250324 SouthAsia_Levan | en/ar/fa/fr/he/ru
W810i Europe1 | CXC1250316 Generic | CXC1250324 Europe1 | en/pt/es/fr
W810i Europe2 | CXC1250316 Generic | CXC1250324 Europe2 | en/fr/de/st/zu/tr
W810i Europe3 | CXC1250316 Generic | CXC1250324 Europe3 | en/da/nl/fr/de
W810i Europe4 | CXC1250316 Generic | CXC1250324 Europe4 | en/fi/da/ic/sv/no
W810i Europe5 | CXC1250316 Generic | CXC1250324 Europe5 | en/fr/de/it
W810i EMEA Med | CXC1250316 Generic | CXC1250324 EMEA Med | en/bg/el/ro/sq


Ошибки

Устранение возможных ошибок при использрвании XS++

  • Всегда используйте полностью заряженный аккумулятор.
  • Проверьте кабель и телефон до подключения.
  • Прочтите файл помощи!
  • Не выполняйте операции если не знаете что делаете.
  • Ни когда не записывайте чужой GDFS файл.


термены

DBXXXX
Чипсет Sony Ericsson (SEMC)
CID
Customer ID
COLOUR
Цвет сертификата в прошивке