﻿ DCU-11+fastport = 2 in 1 Service Cable - SE-NSE Forums

DCU-11+fastport = 2 in 1 Service Cable

Что Нам надо:
1. DCU-11 USB дата кабель (для k700)

2. Разъем фастпорт для k750 со всеми контактами. Я отрезал от моего оригинального DCU-60

3. Оригинальная телефонная розетка RJ45

4. RJ45 телефонный кабель

Начнём
Переделка состоит из 3-х частей:
1. Сделать розетку.
2. Сделать коннектор для k700.
3. Сделать коннектор для k750 .

1. РОЗЕТКА

Открываем на кабеле dcu11 чёрную коробочку и отрезаем все провода идущие к коннектору и оставляем только те которые идут к usb.
Теперь мы должны соединить провода из розетки с платой как показано ниже :

Вы также можете посмотретьбольшую картинку(2568x1761)
В розетке RJ45 4 провода
ЧЁРНЫЙ
КРАСНЫЙ
ЗЕЛЁНЫЙ
ЖЁЛТЫЙ
Также вы можете соединить их в свободном порядке.
Но для работоспособности соединить их надо так :
ЧЁРНЫЙ - GND
КРАСНЫЙ - +3.3V
ЗЕЛЁНЫЙ - TxD
ЖЁЛТЫЙ - RxD
После этого мы имеем следующее:

Теперь мы можем закрыть розетку она готова для подключения

2.КАБЕЛЬ ДЛЯ K700

Теперь нам нужен телефонный кабель RJ45 .
Его надо разрезать на 2 части одна для К700 другая для К750.
В стандартном кабеле RJ45 некоторые провода совпадают по цвету с проводами в коробке.
Если цвета проводов не совпадают то соедините кабель RJ45 с розеткой. И узнайте какой провод с каким совпадает .
Теперь Мы берём коннектор от К700 и удаляем с него все провода .
Теперь Мы берём первую часть RJ45 и зачищаем обрезанный конец.
Для k700 нам нкжно только 3 провода:
ЧЕРНЫЙ - GND
ЗЕЛЁНЫЙ - TxD
ЖЁЛТЫЙ - RxD
Соединяем их в следующем порядке:

ЧЁРНЫЙ - GND ==> PIN # 10 (GND)
ЗЕЛЁНЫЙ - TxD ==> PIN # 6 (RxD)
ЖЁЛТЫЙ - RxD ==> PIN # 7 (TxD)
И соединяем PIN #9 (VPPFLASH) и PIN # 11(DC+) вместе .
Кабель для K700 готов для подключения

3. КАБЕЛЬ ДЛЯ K750

Теперь нам нужна вторая часть кабеля RJ45 .
Для к750 нужно подключить 4 провода.
Подключаем их в следующем порядке:

ЧЁРНЫЙ - GND ==> PIN # 9 (GND)
КРАСНЫЙ - +3.3V ==> PIN # 8 (VPPFLASH)
ЗЕЛЁНЫЙ - TxD ==> PIN # 10 (RxD)
ЖЁЛТЫЙ - RxD ==> PIN # 11 (TxD)
Кабель для K750 готов для подключения

ВОТ И ВСЁ

Теперь у Вас есть 2 в 1 кабель для SE К700/К750.

Спасибо всем тем кто мне помогал.
P.S. Easy way to know more is flash EROM with DCU-60

*ВАЖНО ПРОЧИТАТЬ*

Гораздо лучше использовать ординарную розетку RJ45.
Стабильная работа гарантируется только на скорости 115200 кбит/с.
Большая скорость может привести к ошибкам чтения/записи .


Created using
htm2chm 3.0

Download it NOW!